git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Hyper Version Supported


Hi Rodrigo,

Officially we are supporting XenServer 6.1, 6.2 SP1, 6.5, 7.0, 7.1 and 7.2
[1]. However, there might be someone already using 7.5 out there.

[1]
http://docs.cloudstack.apache.org/projects/cloudstack-release-notes/en/4.11.0.0/compat.html#supported-hypervisor-versions

2018-06-19 11:46 GMT-03:00 Rodrigo Jorge <rlljorge@xxxxxxxxx>:

> Hello there,
>
> XenServer 7.5 and XCP-ng 7.4.1 are supported on Cloudstack 4.11.0 ?
>
> Tks,
>
> Rodrigo
>