git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: sstableloader from dse 4.8.4 to apache cassandra 3.11.1


Never mind found it. its not a supported version.

> On Jun 19, 2018, at 2:41 PM, rajpal reddy <rajpalreddy444@xxxxxxxxx> wrote:
> 
> 
> Hello,
> 
> I’m trying to use sstablloader from dse 4.8.4( 2.1.12) to apache 3.11.1, i’m getting below error. but works fine when i use stableloader dse 5.1.2(apache 3.11.0)
> Could not retrieve endpoint ranges: 
> java.io.IOException: Failed to open transport to: host-ip:9160.
> 
> Any work around to use the stable loader from use 4.8.4(apache 2.1.12) to apache 3.11.1
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@xxxxxxxxxxxxxxxxxxxx
For additional commands, e-mail: user-help@xxxxxxxxxxxxxxxxxxxx




( ! ) Warning: include(msgfooter.php): failed to open stream: No such file or directory in /var/www/git/apache-cassandra-users/msg06240.html on line 88
Call Stack
#TimeMemoryFunctionLocation
10.0009363072{main}( ).../msg06240.html:0

( ! ) Warning: include(): Failed opening 'msgfooter.php' for inclusion (include_path='.:/var/www/git') in /var/www/git/apache-cassandra-users/msg06240.html on line 88
Call Stack
#TimeMemoryFunctionLocation
10.0009363072{main}( ).../msg06240.html:0