git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Tested to upgrade to 4.0


Hi,

I tested to upgrade to Cassandra 4.0. I had an existing cluster with 3.0.15 and upgraded the first node but it fails to start due to a NullPointerException.

The problem is the new table option "speculative_write_threshold", when it doesn’t exist we get a NullPointerException.

I created a jira for this CASSANDRA-14820<https://issues.apache.org/jira/browse/CASSANDRA-14820>.

Regards,
Tommy