git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[jira] [Created] (ARROW-4042) [Rust] Inconsistent method naming between BinaryArray and PrimitiveArray


Andy Grove created ARROW-4042:
---------------------------------

             Summary: [Rust] Inconsistent method naming between BinaryArray and PrimitiveArray
                 Key: ARROW-4042
                 URL: https://issues.apache.org/jira/browse/ARROW-4042
             Project: Apache Arrow
          Issue Type: Improvement
          Components: Rust
            Reporter: Andy Grove
             Fix For: 0.12.0


PrimitiveArray has value() and BinaryArray has get_value() .. suggest we standardize on one convention



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)