git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[jira] [Created] (ARROW-3209) [C++] Rename libarrow_gpu to libarrow_cuda


Wes McKinney created ARROW-3209:
-----------------------------------

             Summary: [C++] Rename libarrow_gpu to libarrow_cuda
                 Key: ARROW-3209
                 URL: https://issues.apache.org/jira/browse/ARROW-3209
             Project: Apache Arrow
          Issue Type: Improvement
          Components: C++
            Reporter: Wes McKinney
             Fix For: 0.11.0


I'm proposing to rename this library since we could conceivably have OpenCL bindings in the repository also



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)