git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Java compatibility issues with parquet-mr project


Hi,

I’m still facing issue – https://jira.apache.org/jira/browse/ARROW-2498

Although working with JDK 1.8 , Arrow version 0.10.0 and parquet-arrow version 1.10.0

Error occurs when trying to create SchemaConverter

Any idea what else need to be done?

Thanks,
TY