git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[jira] [Created] (ARROW-3007) [Packaging] libarrow-gpu10 deb for Ubuntu 18.04 has broken dependencies


Kouhei Sutou created ARROW-3007:
-----------------------------------

             Summary: [Packaging] libarrow-gpu10 deb for Ubuntu 18.04 has broken dependencies
                 Key: ARROW-3007
                 URL: https://issues.apache.org/jira/browse/ARROW-3007
             Project: Apache Arrow
          Issue Type: Bug
          Components: Packaging
    Affects Versions: 0.10.0
            Reporter: Kouhei Sutou
            Assignee: Kouhei Sutou


libarrow-gpu10 depends on libcuda1 but libcuda1 doesn't exist on Ubuntu 18.04.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)