git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[jira] [Created] (ARROW-2993) [JS] Document minimum supported NodeJS version


Wes McKinney created ARROW-2993:
-----------------------------------

             Summary: [JS] Document minimum supported NodeJS version
                 Key: ARROW-2993
                 URL: https://issues.apache.org/jira/browse/ARROW-2993
             Project: Apache Arrow
          Issue Type: Improvement
          Components: JavaScript
            Reporter: Wes McKinney
             Fix For: JS-0.4.0


The integration tests fail with NodeJS 8.11.3 LTS, but pass with 10.1 and higher. It would be useful to document the minimum supported NodeJS version



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)