git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[jira] [Created] (ARROW-2971) [Python] Give more descriptive names to python_to_arrow.cc/arrow_to_python.cc


Wes McKinney created ARROW-2971:
-----------------------------------

             Summary: [Python] Give more descriptive names to python_to_arrow.cc/arrow_to_python.cc
                 Key: ARROW-2971
                 URL: https://issues.apache.org/jira/browse/ARROW-2971
             Project: Apache Arrow
          Issue Type: Improvement
          Components: Python
            Reporter: Wes McKinney
             Fix For: 0.11.0


The current builtin_convert.cc would be better named as python_to_arrow.cc or something similar. The current ones ought to be named serialize.cc and deserialize.cc or something similar



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)