git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Minimal GCC version


Hi,

I wondered what is the decision process behind the minimal supported GCC
version (currently 4.8)? Is it something like "the default GCC in the
oldest supported LTS Ubuntu"? Or maybe there are some ASF guidelines?

Cheers,
Dimitri.


( ! ) Warning: include(msgfooter.php): failed to open stream: No such file or directory in /var/www/git/apache-arrow-development/msg04768.html on line 76
Call Stack
#TimeMemoryFunctionLocation
10.0014362504{main}( ).../msg04768.html:0

( ! ) Warning: include(): Failed opening 'msgfooter.php' for inclusion (include_path='.:/var/www/git') in /var/www/git/apache-arrow-development/msg04768.html on line 76
Call Stack
#TimeMemoryFunctionLocation
10.0014362504{main}( ).../msg04768.html:0