git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [VOTE] Release AntUnit 1.4 based on RC3


After looking at build rules, I realised that full support for JUnit 4
would require all antlibs
(and AntUnit in particular) to depend on Ant 1.9.5; however, the rules are
set in antlibs-common,
so maybe It's worth a separate discussion.

Gintas

On Fri, 22 Jun 2018 at 09:00, Maarten Coene <maarten_coene@xxxxxxxxx.invalid>
wrote:

> +1
> Maarten
>
>       Van: Stefan Bodewig <bodewig@xxxxxxxxxx>
>  Aan: dev@xxxxxxxxxxxxxx
>  Verzonden: vrijdag 22 juni 7:32 2018
>  Onderwerp: [VOTE] Release AntUnit 1.4 based on RC3
>
> Hi all
>
> this is the third RC for AntUnit 1.4 with the problems Gintas identified
> fixed.
>
> tag:
>
> https://git-wip-us.apache.org/repos/asf?p=ant-antlibs-antunit.git;a=tag;h=fb7a42470f8a6de50686f37519e27a068c576606
>
> tarballs:
>     https://dist.apache.org/repos/dist/dev/ant/antlibs/antunit/
>     svn revision 27641
>
> Maven artifacts:
>
> https://repository.apache.org/content/repositories/orgapacheant-1033/org/apache/ant/ant-antunit/1.4/
>
> vote will be open for 72 hours and not close before 2018-06-25 05:30 UTC.
>
> Stefan
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@xxxxxxxxxxxxxx
> For additional commands, e-mail: dev-help@xxxxxxxxxxxxxx
>
>
>
>