git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [VOTE] Apache IvyDE 2.3.0-rc1 release


On 2018-06-16, Gintautas Grigelionis wrote:

> There is yet another point (please bear with me) regarding manual
> installation instructions. In Eclipse 4 series (which is our baseline) the
> "dropins" have a separate directory [1]; I don't think manual copying
> directly to features + plugins works anymore and the documentation must be
> changed accordingly. I believe Nicolas had to change the build scripts for
> that reason, too.

The documentation is on the website which can be updated independent of
any release, fortunately.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@xxxxxxxxxxxxxx
For additional commands, e-mail: dev-help@xxxxxxxxxxxxxx




( ! ) Warning: include(msgfooter.php): failed to open stream: No such file or directory in /var/www/git/apache-ant-development/msg02032.html on line 87
Call Stack
#TimeMemoryFunctionLocation
10.0006362904{main}( ).../msg02032.html:0

( ! ) Warning: include(): Failed opening 'msgfooter.php' for inclusion (include_path='.:/var/www/git') in /var/www/git/apache-ant-development/msg02032.html on line 87
Call Stack
#TimeMemoryFunctionLocation
10.0006362904{main}( ).../msg02032.html:0