git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [VOTE] Apache IvyDE 2.3.0-rc1 release


Sure, i'll do that today.

-Jaikiran

On Thursday, June 14, 2018, Stefan Bodewig <bodewig@xxxxxxxxxx> wrote:
> [As usual I'll only be able to review the legal stuff but probably won't
> find time to do so before tomorrow or even Saturday (am currently
> traveling).]
>
> On 2018-06-13, Jaikiran Pai wrote:
>
>> You can download the distribution from this URL:
>> https://dist.apache.org/repos/dist/dev/ant/ivyde/2.3.0-rc1
>
> Be the releas policy that is in place now SHA1 is deprecated, MD5 is
> frowned upon and at least SHA256 is required for checksums.
>
> http://www.apache.org/dev/release-distribution.html#sigs-and-sums
>
> You probably need to adjust the build process for future releases, for
> this one could you please add sha256 files manually and remove the md5
> files?
>
> Stefan
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@xxxxxxxxxxxxxx
> For additional commands, e-mail: dev-help@xxxxxxxxxxxxxx
>
>


( ! ) Warning: include(msgfooter.php): failed to open stream: No such file or directory in /var/www/git/apache-ant-development/msg02024.html on line 98
Call Stack
#TimeMemoryFunctionLocation
10.0006363544{main}( ).../msg02024.html:0

( ! ) Warning: include(): Failed opening 'msgfooter.php' for inclusion (include_path='.:/var/www/git') in /var/www/git/apache-ant-development/msg02024.html on line 98
Call Stack
#TimeMemoryFunctionLocation
10.0006363544{main}( ).../msg02024.html:0