git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Tooling update


On 2018-06-08, Gintautas Grigelionis wrote:

> Then I was surprised that Dependency Check indicates that the latest
> XZ 1.8 has a vulnerability: should we ask them to investigate?

That's a false positive.

https://www.cvedetails.com/cve/CVE-2015-4035/ applies to the command
line tooling and is not related to XZ for Java at all.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@xxxxxxxxxxxxxx
For additional commands, e-mail: dev-help@xxxxxxxxxxxxxx




( ! ) Warning: include(msgfooter.php): failed to open stream: No such file or directory in /var/www/git/apache-ant-development/msg01998.html on line 85
Call Stack
#TimeMemoryFunctionLocation
10.0008362888{main}( ).../msg01998.html:0

( ! ) Warning: include(): Failed opening 'msgfooter.php' for inclusion (include_path='.:/var/www/git') in /var/www/git/apache-ant-development/msg01998.html on line 85
Call Stack
#TimeMemoryFunctionLocation
10.0008362888{main}( ).../msg01998.html:0