git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Apache Airflow Setup Issue


You have Python 3.7, Airflow does not support 3.7

On Sat, Nov 17, 2018 at 4:32 PM rakesh kalyanam <kalyanam.studies@xxxxxxxxx>
wrote:

> Hi,
>
> Please find the error message below
>
>
>
>
>
>
> Collecting airflow
>   Using cached
>
> https://files.pythonhosted.org/packages/e7/ac/5f1ec362fc0695167d29b3c7b6f28d79898f1221e5a32ab1c6e651a55564/airflow-1.8.0.tar.gz
>     Complete output from command python setup.py egg_info:
>     Traceback (most recent call last):
>       File "<string>", line 1, in <module>
>       File
>
> "/private/var/folders/z1/r9j5zlkn3pl3m9s1dpc4rly1w7164q/T/pycharm-packaging/airflow/setup.py",
> line 102
>         async = [
>               ^
>     SyntaxError: invalid syntax
>
>     ----------------------------------------
>
> Command "python setup.py egg_info" failed with error code 1 in
>
> /private/var/folders/z1/r9j5zlkn3pl3m9s1dpc4rly1w7164q/T/pycharm-packaging/airflow/
> You are using pip version 10.0.1, however version 18.1 is available.
> You should consider upgrading via the 'pip install --upgrade pip' command.
>
> Thanks
> Rakesh
>


-- 
_________

С уважением, Юлия Волкова
Тел. : +7 (911) 116-71-82