git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

setup.py extras for celery should depend on kombu >= 4.1.0


Hi,

I had a problem where if I had this in my airflow.cfg:



and kombu 4.0.2 was installed, then the sqla URL did not work, and celery did not work.

See:
https://issues.apache.org/jira/projects/AIRFLOW/issues/AIRFLOW-2495
https://github.com/apache/incubator-airflow/pull/3388


--
Craig