git.net

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: What version of Apache.NMS.ActiveMQ was compatible?


That version should be compatible.

On Wed, Oct 24, 2018, 2:08 PM SMerrill8 <shaun.merrill@xxxxxxx> wrote:

> Currently, we use a vendor supplied enterprise level application which
> implements ActiveMQ 5.10.0 as a server.
> I am connecting to it by using Apache.NMS.ActiveMQ 1.7.2.4108 as a C# .NET
> client.
> I am having a problem consuming an ecologic.jms application queue from C#.
> I
> wish to make certain that I am not using an incompatible combination.
> Which version of Apache.NMS.ActiveMQ was compatible with ActiveMQ 5.10.0 at
> the time of release?
>
>
>
> --
> Sent from:
> http://activemq.2283324.n4.nabble.com/ActiveMQ-User-f2341805.html